Форум владельцев Audi 80 в кузове В2

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум владельцев Audi 80 в кузове В2 » Электрооборудование » указатель температуры и указатель уровня топлива


указатель температуры и указатель уровня топлива

Сообщений 31 страница 54 из 54

31

COOLIBIN написал(а):

Правильно, задняя стенка стабилизатора это масса (-), она прикручена как раз к этой дорожке

а если  его поменять,может ли тогда заработать указатель температуры?

0

32

Амарант написал(а):

а если  его поменять,может ли тогда заработать указатель температуры?

Топливный указатель работает? Если да, тогда не лезь к стабилизатору.

0

33

Клубни, возник вот такой трабл возник сейчас в поездке: на трассе в один прекрасный момент стрелка указателя топлива пошла вверх, зашкалила и осталась там. Остановился, снял крышку щитка, выдернул разъём - стрелка упала вниз, вставил разъём обратно, стрелка медленно поползла вверх и опять остановилась вверху. Плюнул, поехал дальше, немного погодя снова стала нормально показывать уровень топлива. Ну и 3 дня скачет туда-сюда. Соображающие в электрике, подскажите, в чём может быть причина.

0

34

SCH написал(а):

Топливный указатель работает? Если да, тогда не лезь к стабилизатору

Да топливный указатель работает,значит надо искать в другом месте :dontknow:

0

35

читал читал не начитал. ситуация след. топливо показывает норм, вроде. лично не проверял, до пустого не катался, ибо канистры нет с запасом топлива. но вот температуру показывает только до 80+ и включается вентилятор, т.е. на самом деле то 90+, а датчик занижено показывает. датчик менял. провод на датчик новый прокладывал. если кинуть провод напрямую, то температуру правильно показывать начинает. думаю поставить другой стабилизатор, или проверить еще раз цепть, что бы все контачило хорошо. в правильном направлении думаю?

0

36

Чук написал(а):

подскажите, в чём может быть причина.

Датчик в баке или проводка коротит на массу... Конкретнее не сказать

0

37

Hawk90 написал(а):

читал читал не начитал. ситуация след. топливо показывает норм, вроде. лично не проверял, до пустого не катался, ибо канистры нет с запасом топлива. но вот температуру показывает только до 80+ и включается вентилятор, т.е. на самом деле то 90+, а датчик занижено показывает. датчик менял. провод на датчик новый прокладывал. если кинуть провод напрямую, то температуру правильно показывать начинает. думаю поставить другой стабилизатор, или проверить еще раз цепть, что бы все контачило хорошо. в правильном направлении думаю?

Аналогичная фигня, но провод я не пробовал кидать напрямую, надо попробовать. Но у меня ттопливо на полном баке до верхней риски не доходит, думаю что стабилизатор немного ниже положенного напряжение выдает (там не 10В должно быть, к слову, а чуть повыше, где-то 10,3...10,5В). А у тебя, скорее всего, проблема плохого контакта где-то.

0

38

SCH написал(а):

Датчик в баке или проводка коротит на массу... Конкретнее не сказать

основная проблема в показометре температуры, показывает ниже нормы.

0

39

SCH написал(а):

Датчик в баке или проводка коротит на массу... Конкретнее не сказать

Спасибо, наверное так и есть. Буду смотреть провод сегодня, а то как-то стремновато ехать с неработающим датчиком 1700 км, хоть и канистра в багажнике стоит.

0

40

Hawk90 написал(а):

SCH написал(а):Датчик в баке или проводка коротит на массу... Конкретнее не сказатьосновная проблема в показометре температуры, показывает ниже нормы.

пардон, попутал)

0

41

SCH написал(а):

там 6.8 Ома. Уже писали на форуме про это.я измерял резистор и у меня получился то ли 22, то ли 24 ома, не помню точно, но могу еще раз замерить

У меня стоит на 22 ома,это я и сам мерял и по цветовой маркеровке смотрел(красный, красный, черный, серебристый)

0

42

Слухайте, у меня не было стрелки на указателе темп., а когда я ее туда засобачил и стал проверять, то перестал ко всему прочему работать и указатель топлива. Приборы проверял 9 в батарейкой, стрелки сдергиваются с места и стоят как вкопанные. Нет соображений?

0

43

всем привет, такая проблема...уровень топлива и температуру начинает показывать только если хорошенько прогреть салон, даже летом что б стрелки вверх поползли надо километра 2 проехать, про зиму молчу по трассе километров 50 проезжал после этого срелки начали работать. еще замечу что если машина стояла и солнце на приборную панель светило то только ключ поворачиваешь все работает,  такое чувство что они только при +20 работают....

0

44

vegnovec написал(а):

всем привет, такая проблема...уровень топлива и температуру начинает показывать только если хорошенько прогреть салон, даже летом что б стрелки вверх поползли надо километра 2 проехать, про зиму молчу по трассе километров 50 проезжал после этого срелки начали работать. еще замечу что если машина стояла и солнце на приборную панель светило то только ключ поворачиваешь все работает,  такое чувство что они только при +20 работают....

С высокой долей вероятности - неисправен стабилизатор напряжения на 10В на приборной панели. Почитай и посмотри тут как его можно заменить: Замена стабилизатора напряжения TCA700 на приборке

0

45

Всем привет. Столкнулся с проблемой не правильно показывающих приборов очень давно, примерно как с года 2 назад, даже 3. Но сейчас - конкретно достало. Суть - показометр температуры работает до 80, редко до 90 градусов, карлсон включается на 80, хотя термостат стоит на 90 с чем то. Трогал патрубок - горячий (термостат отпадает), стабилизатор не проверял, померить нечем. Стрелка уровня топлива вообще своей жизнью живет. Заливаю полный бак - показывает зараза 30л только, ладно фигня, проезжаю 40 л, показывает как ни в чем не бывало свои 20 с чем то литров. Поездишь по городу - и вуаля показывает почти пустой бак, постоишь пару часов, включаешь зажигание - показывает нормальный уровень. Все что делал с приборкой написал в 87 посте по этой ссылке в соседней теме.

0

46

Не нашел для себя выход из данной ситуации...Проблема такая при включении зажигания температура поднимается плавно до 90, на прогретой 105 где-то, бывает на месте газую хорошенько и стрелка падает до положенных 90(на прогретой), а потом опять ползет...Купил датчитк, буду менять(уже второй, думал мало ли бракованный, но вряд ли)
Ну и датчик топлива постоянно брешит то норм, то меньше(а может и наоборот, хз где там истина).
И еще при включении поворотников редко загорается индикатор на приборке

Отредактировано KPO/IUK_RJ (19.01.2016 14:55)

0

47

KPO/IUK_RJ
выкрути датчик топлива и посмотри состояние платки, если там труп (а там скорей всего труп) поменяй на платку "наше прома", врать будет конечно т.к. сопротивления разные, зато все равно уровень топлива будет отслеживаться (в лругой теме отписывался что да как, с фоткой). ну и косяк скорей всего в самой приборке.

0

48

medbrat92
Что-то как-то не вдохновило)
Приборка впервые за 30 лет мною снята...Плата идеальна там
Стабилизатор тоже сомнения закрадываются, вот масса может думаю(пока не лазил туда)
Масса на приборку находится, где ручка открытия капота?
Надо фото скинуть еще, у меня там фишки не подсоединенные есть(может у кого какие мысли будут по этому поводу...)

0

49

KPO/IUK_RJ написал(а):

Приборка впервые за 30 лет мною снята...Плата идеальна там

Не показометр, а сам датчик в баке. На показометре платы нет, а на самом датчике плата с дорожками по которым контакт двигается.

0

50

Чук написал(а):

Не показометр, а сам датчик в баке. На показометре платы нет, а на самом датчике плата с дорожками по которым контакт двигается.

Та плата понятно уже не изношена,а износилована. Вся беда с температурой! Показания бензина пережить можно, так как он занижает уровень...
Чук
Я ждал твоего ответа честно говоря, но с помощью по температуре)))
И жду совета от SCH, так как у него точно такая же как и моя SA и наверняка Кейхин и два датчика по температуре, с которыми пока разберешься блин(

Отредактировано KPO/IUK_RJ (20.01.2016 09:30)

0

51

KPO/IUK_RJ написал(а):

Я ждал твоего ответа честно говоря, но с помощью по температуре)))

А чем я смогу тебе помочь с температурой? Тут может и датчик шалить и сам показометр, может контакт плохой на самом разъёме в приборке, может штекер на датчике болтается и из-за плохого контакта быть такое. У меня временами вообще стрелка падала и температуру не показывал. Тут искать причину только методом "научного тыка".

0

52

Уважаемые Форумчане! Всем добрый вечер! Подскажите, пожалуйста, алгоритм снятиятия приборной панели и допприборов на "бороде", над пепельницей. (Недавно прикупил А80 В2 1,8 DZ 1983г.- пытаюсь привести в удобоваримый вид) В приборке спидометр скорость кажет, а циферки ни в общем, ни в суточном не крутятся. Уровень топлива и экономметр, вроде, живые, а лампочки светятся не все. И переключатели не светятся. Из трех допприборов живой только вольтметр. И, самое паскудное, до предыдущего хозяина какой-то мудак на все приборы наклеил самопальные белые шкалы - буду пытаться отлепить. Если с клеем слезет и родная покраска - что делать? Самому художничать?

0

53

Господа, может у кого-то было подобное?Вообщем показания указателей температуры и уровня топлива зависят от подсветки приборки. Без подсветки показания в норме, включаю подсветку (регулятор подсветки работает только в 2-х положениях, вкл. и выкл.) прибавляет +10-15 градусов по температуре и стрелка уровня топлива также прибавляет плюсом в своих показниях.

0

54

думаю из-за регулятора такая фигня
плюс общий и на приборку и подсветку
у меня замыкала кнопка и в панели тоже шашлык начинали жарить

0


Вы здесь » Форум владельцев Audi 80 в кузове В2 » Электрооборудование » указатель температуры и указатель уровня топлива


Рейтинг форумов | Создать форум бесплатно © 2007–2020 «QuadroSystems» LLC