Форум владельцев Audi 80 в кузове В2

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум владельцев Audi 80 в кузове В2 » Двигатель » Загорается лампа низкого давления масла


Загорается лампа низкого давления масла

Сообщений 61 страница 90 из 224

61

получается так что на холостых датчик высокого давления отключен а низкого включен т.к ему давления хватает но только стоит дать газу тут включается и датчик высокого давл. ? я так понимаю! или они оба должны быть замкнуты независимо холостой или газ в пол

0

62

ТУТ почитай со второго поста.

0

63

Я раньше писАл о лампочке и зуммере-загоралась и звенел. Прошло было, при небольших поездках или в холод, всё тихо! НО, на выходных ездил да 30км и было не холодно, так на оборотах ~2300 и 85км/ч опять загоралась и звенел после пробега ~17км. Даю больше газу - тухнет и не звенит.
Я виню масло, слишком жидкое становится, когда нагреется + не исключаю попадание бензина в картер:(

0

64

А я бы маслозаборник почистил сначала.

0

65

Pavlo87 написал(а):

Я виню масло


винить масло смысла не вижу, если у тебя десятка залита то в любом случае оно водой не станет.
я на тазе в +25 на зиковской 0W30 ездил, и поверь нормально.

0

66

http://uploads.ru/t/d/Q/H/dQHby.jpg
подскажите это нормальное давление масла на холостых на горячем двигателеё1бар.?при запуске холодного стрелка манометра зашкаливает за 10 бар потом движка разогревается убираю подсос и вот результат. вместо манометра был вкручен датчик давления 1.8BAR-+0.2BAR получалось так что при холостых 900об этот датчик срабатывает и загорается лампа давления чуть газ за 1000об тухнет. стоит ли мне трепать нервы из за него если давление масла в норме или он так и должен срабатывать после 1000об  тот что стоит на гбц сзади работает отлично . датчики проверял по отдельности дабы гемор с проводкой. сдаётся мне что они должны работать в паре один всегда дердит давление а второй отключается при холостых или чёт я недоганяю

Отредактировано DENVER (11.04.2012 21:59)

0

67

DENVER, курим Форум! давление!????. Сдаётся мне, что проблема в насосе или в коренных.

0

68

10 БАР это тоже ненормально,не должно быть такого,а датчик не должен срабатывать после1000 оборотов,он должен при нормальном давлении срабатывать раньше,во всяком случае у меня на 800 оборотах лампочка не горит совсем.

0

69

vovan написал(а):

во всяком случае у меня на 800 оборотах лампочка не горит совсем.


Согласен, у меня холостые 750 оборотов и лампа не горит, давление в нормале.

Чук написал(а):

Сдаётся мне, что проблема в насосе или в коренных.


Скорее всего в насосе. может сетка забита

0

70

Проверь фильтр маслянный заодно, один раз так было масло поменял а фильтр нормальный ненашел, пришлось ставить наш Цитрон или чтото в этом роде. Только выехал с гаража, загорелась лампа и запищал какойто противный зуммер, не тот что на свет при открытых дверях, а другой по тональности. Машину сразу загнал, думаю что за ерунда, потом мужики посоветовали фильтр смени, купил бошевский, закрутил, лампа сразу потухла. Так что с тех пор только Bosch или MAN.

0

71

Я решил так. оставлю манометр проведу его в салон а датчик малого давления оставлю он работает отлично и гасит лампу на панели. А насчёт давления на манометре думаю это нормально судя как сказал skarabeus aдминистратор . Двигатель после полного ремонта делал сам и затянул с этим 2 года  заменил почти всё кроме маслонасоса но делал ему профилактику зазоры впорядке так что на него не думаю в июне хочу выехать  . так всётки толком никто и незнает сколько давление масла при горячем двигателе на холостых думаю 1.2bar это нормально

0

72

DENVER написал(а):

Я решил так. оставлю манометр проведу его в салон а датчик малого давления оставлю он работает отлично и гасит лампу на панели. А насчёт давления на манометре думаю это нормально судя как сказал skarabeus aдминистратор . Двигатель после полного ремонта делал сам и затянул с этим 2 года  заменил почти всё кроме маслонасоса но делал ему профилактику зазоры впорядке так что на него не думаю в июне хочу выехать  . так всётки толком никто и незнает сколько давление масла при горячем двигателе на холостых думаю 1.2bar это нормально

Где-то на АК читал что 2.0 давление норм на холостых.

0

73

MaxPayne3 написал(а):

пришлось ставить наш Цитрон или чтото в этом роде.

Это жигулевский? кроме резьбы, он ничем больше не подходит. Нельзя его ставить.

0

74

SCH написал(а):

Это жигулевский? кроме резьбы, он ничем больше не подходит. Нельзя его ставить.

Может и жигулевский =) Но фирму точно непомню. Хотя выглядел он точь точь наш, еще продавец впарил говорит подходит, может если только внутри по другому устроен. Хорошо что сразу поменял а то из-за голодания хз что бы с движком в поездке случилось.

0

75

Классик написал(а):

Возможно, спорить не с кем не собираюсь

вот не верующий...

"TSITRON" - торговая марка "TSN" - объединение предприятий специализирующихся на выпуске расходных автомобильных компонентов для грузовых и легковых автомобилей, автобусов, сельхоз- и другой спецтехники европейского, американского, японского, китайского, корейского и российского производства. Продукция торговой марки "TSN" изготавливается на современном оборудовании, с соблюдением всех требуемых в автомобилестроении технологий производства с использованием качественных материалов ведущих мировых компаний. Партнерами "TSITRON" являются производитель силиконового кабеля "Delphi Packard Electric Systems" (США), производитель фильтровальной бумаги - компании "Hollingsworth & Vose Company"(Германия) и др.Производство сертифицировано и соответствует требованиям международного стандарта ISO 9001.Качество продукции подтверждается сертификационными испытаниями Центра Аналитических исследований Научного Автомоторного Института НАМИ.

0

76

Был глюк при запуске машины на холодную - лампа горела 2 секунды после запуска, тухла, потом моргнет  и больше не загорается. На горячую такого не было. Походу масло из магистрали стекало, не работал противодренажный клапан. Меняешь фильтр, первые 2 запуска все нормально, потом опять начинает. Ставил Кольбеншмитд 2 раза, Mann, Malle, Filtron - один и тот же результат. Купил оригинал VAG - все прошло. Цена оригинала 190р.

0

77

ZipeR написал(а):

Был глюк при запуске машины на холодную - лампа горела 2 секунды после запуска, тухла, потом моргнет  и больше не загорается. На горячую такого не было. Походу масло из магистрали стекало, не работал противодренажный клапан. Меняешь фильтр, первые 2 запуска все нормально, потом опять начинает. Ставил Кольбеншмитд 2 раза, Mann, Malle, Filtron - один и тот же результат. Купил оригинал VAG - все прошло. Цена оригинала 190р.

Кстати да, на оригинальном действительно лампочка быстрее гаснет. Но такое

лампа горела 2 секунды после запуска, тухла, потом моргнет  и больше не загорается

и с оригинальным бывает. Забил.

0

78

MaxPayne3 написал(а):

MANN и BOSCH наше всё

про MANN знаю что поставили завод в китае и качество ухудшилось

0

79

Давление на ХХ районе 2
2000-3000 6-8
Лампа давления  сначала моргала после 2000, поставил новый датчик - горит постоянно после 2000
до 2000 лампа давления не горит
фильтр ставил SCT/
все началось после замены масла
как быть?

0

80

Moroz написал(а):

все началось после замены масла
как быть?

Видимо, поменять масло на нормальное. А также поставить нормальный фильтр.

0

81

SCH написал(а):

Видимо, поменять масло на нормальное. А также поставить нормальный фильтр.

Хорошо не проблема
А вот если не поможет, и дело вообще не в масле с фильтром

0

82

Moroz написал(а):

А вот если не поможет, и дело вообще не в масле с фильтром

Если началось после замены масла - то большая вероятность что нарвался на паленку.

0

83

Может быть в маслоприемник что замыло?

0

84

Вот, все понятно, может то а может это, только может все не заметили, что я мерил давление манометром, показания в норме!!!

0

85

Moroz написал(а):

Вот, все понятно, может то а может это, только может все не заметили, что я мерил давление манометром, показания в норме!!!

Да все заметили, только, мне кажется, все подумали, что раз 2 недели тема не активна то проблема решена.

0

86

Чук написал(а):

Moroz написал(а):
Вот, все понятно, может то а может это, только может все не заметили, что я мерил давление манометром, показания в норме!!!
Да все заметили, только, мне кажется, все подумали, что раз 2 недели тема не активна то проблема решена.

Проблема пока не решена, первое что сделал, когда она стала моргать это поверил давление, чтобы сразу вопрос по маслу отошел
Да и сейчас мало езжу, в основном на двухколесном транспорте.

0

87

Хочешь исключить электрику - кинь отдельным проводом от датчика в салон на лампочку какую-нибудь. А давление где мерил в головке или на кронштейне масляного фильтра?

0

88

ZipeR написал(а):

Хочешь исключить электрику - кинь отдельным проводом от датчика в салон на лампочку какую-нибудь. А давление где мерил в головке или на кронштейне масляного фильтра?

На кронштейне масляного фильтра
Тот датчик работает нормально, после запуска лампа гаснет, сразу же.

Отредактировано Moroz (22.06.2012 11:47)

0

89

доброго времени суток, проблема такова: с утра завожу машину лампочка давления горит... машина работает ровно прогревается.. не стучит ничего... как только поехал дал оборотов так 3000 она погасла и больше не загорается... после этого работает целый день норм... на ночь ставлю и такая же батва... датчик менял.. масло поменял.. фильтр поменял.. та - же песня...   :blush:

Отредактировано bigi59 (26.09.2012 07:52)

0

90

Потому что нет давления или глюки электрики. Мерь давление.

0


Вы здесь » Форум владельцев Audi 80 в кузове В2 » Двигатель » Загорается лампа низкого давления масла


Рейтинг форумов | Создать форум бесплатно © 2007–2017 «QuadroSystems» LLC