Форум владельцев Audi 80 в кузове В2

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум владельцев Audi 80 в кузове В2 » Система подачи топлива » Карб pierburg2E проблема!


Карб pierburg2E проблема!

Сообщений 91 страница 120 из 128

91

bad_2010 написал(а):

Надоело каждый раз снимать, что то чистить и менять ремкомплекты.

как я тебя понимаю))) продал потом его и восстановил свой пирбург, вот

0

92

bad_2010 а что тогда за 2Е тебе подогнали, если это не 2Е2?

0

93

напишу ещё раз, мож у кого всплыло такое:
заводится, прогревается и как только из трубы пошёл конденсат (60-70 градусов) - обороты падают, начинается расколбас.
глушу на 1-2 минуты, завожу, постепенно расколбас пропадает и движка работает ровно. сейчас такое приходится проделывать 2 раза.
это конденсат, который образуется в жиклёре ХХ (сидит под торчащей трубкой регулировки СО или ХХ).
как бороться - ума ни приложу, эта беда у меня постоянно, даже летом в сырость.
тёплый воздух подключён, подогрев канала ХХ подключён и работает

0

94

italiano написал(а):

напишу ещё раз, мож у кого всплыло такое:
заводится, прогревается и как только из трубы пошёл конденсат (60-70 градусов) - обороты падают, начинается расколбас.
глушу на 1-2 минуты, завожу, постепенно расколбас пропадает и движка работает ровно. сейчас такое приходится проделывать 2 раза.
это конденсат, который образуется в жиклёре ХХ (сидит под торчащей трубкой регулировки СО или ХХ).
как бороться - ума ни приложу, эта беда у меня постоянно, даже летом в сырость.
тёплый воздух подключён, подогрев канала ХХ подключён и работает

у меня хоть и не пирбург, но все точно также. Спасает автоподсос - не глохнет только потому, что сразу начинает воздушную заслонку закрывать, пытаясь поднять обороты до заданного уровня.

0

95

той зимой не было времени этим заниматься - быстрый прогрев и в путь. во время движения, при переключении на нейтралку, видя, что ХХ минимальны и стремяться к нулю, стараюсь подъезжать к светофорам на передачи, тем самым создать разряжение, чтобы конденсат всосало в колектор - мож не правильно выразился, но это помогает, но приходилось это делать 2-4 раза

0

96

тьфу тьфу тьфу, с 2е2 слава богу нет таких проблем зимой, возникает такое только когда слякоть и на улице и температура около 0 +5 примерно, и то обычно по трассе без подогрева воздуха. С подогревом воздуха все супер.

0

97

medbrat92 написал(а):

и то обычно по трассе без подогрева воздуха

это другая история. Здесь речь про захлебывание во время прогрева зимой. После полного прогрева такого косяка уже нет ни в каких режимах.

0

98

medbrat92 написал(а):

тьфу тьфу тьфу, с 2е2 слава богу нет таких проблем зимой, возникает такое только когда слякоть и на улице и температура около 0 +5 примерно, и то обычно по трассе без подогрева воздуха. С подогревом воздуха все супер.


medbrat92 написал(а):

было одно время, что при прогреве около 60-70 градусов обороты падали и глохла, раза 2 приходилось заводить или газом держать когда отметку эту пройдет. А потом пропал этот глюк, щас все четко работает.
З.Ы. 2е2 FOREVER!!!

вот и я про то же, что это и как лечится - ХЗ

0

99

вроде проблему решил, но со 100% уверенностью сказать смогу только при оттепели.
что сделал:
- регулировка ещё раз карба по инструкции с Фольцовского форума,
- отключил подвод картерных газов от воздухана (при потеплении буду подключать, тестировать),
- переборка нагревателя канала ХХ,
- принудительный забор тёплого воздуха (продырявилась мембрана переключателя).
Т.к. 3хПБ клапан не работает, заглушил ВСЕ вакуумные отверстия (оставил трубки пулдауна и дросельной заслонки 2й камеры) и отсоединил ВСЮ электрику от карба.

2 дня тестировал (около -30) - заряженный, тёплый акум; масло полусинтетика 10W-40:
заводится с 3 сек и проработав секунд 5, глохнет. стабильно работает уже с 3й попутки. при 70 градусов тосола, карб ещё в режиме прогрева и держит 1500 оборотов.
сменю масло на 5W-40 - отпишусь.

0

100

italiano
А жидкость нормально церкулирует? Может у тебя просто кольцо на коллекторе забилось.

0

101

italiano написал(а):

2 дня тестировал

счас погода холодная, воздух сухой. У меня тоже не проявляется, хотя я ничего не делал. Ближе к "0" опять появится.

0

102

ZipeR написал(а):

italiano
А жидкость нормально церкулирует? Может у тебя просто кольцо на коллекторе забилось.

Менял летом, теперь норм циркулирует

0

103

italiano написал(а):

что сделал:
- регулировка ещё раз карба по инструкции с Фольцовского форума,
- отключил подвод картерных газов от воздухана (при потеплении буду подключать, тестировать),
- переборка нагревателя канала ХХ,
- принудительный забор тёплого воздуха (продырявилась мембрана переключателя).
Т.к. 3хПБ клапан не работает, заглушил ВСЕ вакуумные отверстия (оставил трубки пулдауна и дросельной заслонки 2й камеры) и отсоединил ВСЮ электрику от карба.
2 дня тестировал (около -30) - заряженный, тёплый акум; масло полусинтетика 10W-40:
заводится с 3 сек и проработав секунд 5, глохнет. стабильно работает уже с 3й попутки. при 70 градусов тосола, карб ещё в режиме прогрева и держит 1500 оборотов.
сменю масло на 5W-40 - отпишусь.

тесты прошли успешно, данная проблема не возникала (низкие и не стабильные ХХ после прогрева в 70 градусов).
Скорее всего увеличил (выставил как положено) время прогрева - карб переходит на холостые при 80 градусов. Подвод картерных газов к карбюратору отключен, позже подключу и проверю.

0

104

Похоже подходящая тема...
Слишком уж бумажные  "Тазовские" гофры для подачи теплого воздуха в карб не живучие, летом еще одну потерял и вот недавно совершенно случайно купил такую:

http://sd.uploads.ru/t/0LsPH.jpg

Похоже проблема решена. Гнется куда угодно, в основе мет. проволока обтянутая материалом, диаметр больше чем у бумажной и одевается легко, короче вариант для применения... одно только Но, она от приоры  http://www.kolobok.us/smiles/standart/sorry.gif 

http://sd.uploads.ru/t/B3jo5.jpg

0

105

а как называется данная штуковина и куда она ставится, а то приходишь в тазомагазин говоришь что конкретно нужно, а в место того чтобы сразу дать запчасть спрашивают "а какая у вас машина?"...

0

106

Я думаю что это гофра подачи горячего воздуха от Газели.

0

107

Всем привет, давно тут не был, то работа, то море, то свадьба  :love: но суть не в этом :-) зачихал каб 2е2 то дергается то на холостых заливает через верх то еще чего, вообщем загадился!!! Ну естеессна я его вскрыл и увидел странные кристалы размером до фильтра тонкой сигареты, которые поплавку уже даж ходить особо не давали,дело было на ветрах на дороге фото не сделал, выбрал бензин, сколько смог  попробовал брызнуть очистителем карба, они растворились, добрался домой опять дергания и все такое, вскрыл уже капитально кристалов уже мало но все таки есть, теперь о интересном, фильтр чистый по крайней мере не видно кристалов, а вот штатный даж не продувался, залил его тем же очистителем, через 5 минут продул компресором, далее вроде все ок, примечательно что месяц назад менял бензонасос, и до него система чистая!!! Вообщем интересно,что это за кристалы которые в бензине не растворяются а в очистители на ура.... Даже на вкус пробовал, не соль ни сахар безвкусное, кристалы коричневатые.
Ссори ес не в той теме написал, фото с планшета чет загрузить не могу (((

Отредактировано Ви йа (08.10.2014 23:45)

0

108

а вот как мне определить работает ли у меня автоподсос? на карбе написано 2е

0

109

Димасик0825 очень просто. Если заводится и сам сбрасывает прогревочные обороты - значит работает. На них на всех написано 2Е.

0

110

ZipeR написал(а):

Димасик0825 очень просто. Если заводится и сам сбрасывает прогревочные обороты - значит работает. На них на всех написано 2Е.

Я правильно понял , то что при старте 1800 на холодную при 70градусах 1200 и при 90 около 1000 значит все норм с автоподсосом??? И кстати почему может тупить при температуре чуть менее 70, причем сначала даж с холодным движком бодро едет, подходит к 70 со светофора трогаешь а она как втыкаеться, но еще через 5 градусов опять норм

0

111

это видимо фишка данного карба :D
честно говоря напрягает только когда оставляешь машину греться (преймущественно зимой, дабы салон нагреть), приходишь, а она заглохшая ровно на 70

0

112

ну у меня такая еруда, что если постоит то проблема завести машину...поэтому лумаю что не работает...

0

113

Димасик0825 Значит работает. Подогревы все исправны? Еж, термонагреватель термопривода воздушной заслонки, термонагреватель канала ХХ, заслонка подогрева воздуха на впуске?

0

114

ZipeR
после того как чуть не сгорела тачка из-за коротыша где-то, отключил всю электрику от карба отвечающий за пуск/прогрев, особых изменений нет да и не должно быть, просто с Ёжиком в умеренный мороз проще завестись, а с подогревом термопривода ВЗ не намного быстрее открывается ВЗ.
Единственное я бы оставил подогрев каналаХХ, но у меня он не то что не работает, а нет его вообще, но вроде не плохо живется и без него, но с ним все же было бы лучше=)

0

115

medbrat92 написал(а):

это видимо фишка данного карба 
честно говоря напрягает только когда оставляешь машину греться (преймущественно зимой, дабы салон нагреть), приходишь, а она заглохшая ровно на 70

У меня не глохнет, тупит просто в данном диапазоне, у меня от дома есть перекресток ~ 1,5 км до него и вот на нем надо со второстепенной рвануть , а карб как раз на температуре чуть ниже 70 т.е. в зоне тупняка :-)

0

116

вообщем провод от ежа просто висит..кидал на плюс  есть небольшой нагрев(прям еле теплый) а про остальное не знаю..я как бы в этом не спец вообщем к карбу идет один провод с косы..я так понимаю это "+".и отходит еще в 2 места на нем же.. и я так понимаю должен же быть еще и "-" карб на резиновой проставке стоит же.. вот его нету..а так заводится и работает только тупит когда нажимаю на газ...

0

117

Димасик0825 минус на него идет просто от болта клапанной крышке под болт верхней крышки карба, делается легко самому. С косы на него должно идти  2 фишки и 2 провода.

medbrat92 написал(а):

особых изменений нет да и не должно быть

А это тогда что?

medbrat92 написал(а):

это видимо фишка данного карба 
честно говоря напрягает только когда оставляешь машину греться (преймущественно зимой, дабы салон нагреть), приходишь, а она заглохшая ровно на 70


Эти нагреватели не имеют ОГРОМНОЙ роли в работе карба. Они лишь стабилизируют его работы при низких температурах убирая вот такие вот недочеты.

0

118

ZipeR
:dontknow: ну у меня так, на истину не претендую

0

119

ну с массой то понятно..дело  в том что раньше стоял инжектор..и наверное этих проводов не было вообще..а каие вообще провода там должны быть и откуда..

0

120

Димасик0825 по электрике все примерно так
http://s3.uploads.ru/cSngB.gif

0


Вы здесь » Форум владельцев Audi 80 в кузове В2 » Система подачи топлива » Карб pierburg2E проблема!


Рейтинг форумов | Создать форум бесплатно © 2007–2017 «QuadroSystems» LLC